Diese Werbung wird für Fiat-Bravo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Augustin-Group

acenet

Mitglied

  • »acenet« ist männlich

Beiträge: 50

Registrierungsdatum: 1. Januar 2010

  • Nachricht senden

1

Donnerstag, 16. September 2010, 07:38

Blue&Me/InstantNav Soundqualität USB


Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo,

habe mit meinem Bravo Serie 1 (mit InstantNav) folgendes Problem:

Beim Abspielen von Musik über den USB-Anschluss tritt bei manchen Titeln ein Knistern/Knacken auf, das sehr deutlich hörbar und sehr störend ist. Andere Titel klingen okay. Nachdem ich nun mehrere Male in der Werkstatt war, und bereits jede beteiligte Hardware-Komponente ausgetauscht wurde (inkl. komplett neuem InstantNav Gerät), kann es wohl nur mehr ein Software-Fehler sein, der diese offenbare Übersteuerung verursacht.
Das seltsame: Das Problem betrifft nur die USB-Quelle, spiele ich das selbe MP3 von MP3-CD ab, ist es okay, von Audio-CD einwandfrei (wobei ich nicht sicher bin, ob zw. Audio CD und MP3-CD überhaupt ein Unterschied zu hören ist). Lt. Werkstatt wurde sogar das Phänomen beobachtet, dass ein betreffender MP3-Titel nach dem Kopieren auf einen Stick ordnungsgemäß abgespielt wird, und erst bei den nachfolgenden Abspielvorgängen Störungen auftreten (kann ich jedoch noch nicht bestätigen). Dachte zuerst, dass es an Instant Nav liegt, aber angeblich wurde das Problem auch bei anderen Serie 1 Bravos mit Blue&Me gesehen.

Aktuell heißt es lt. Werkstatt, dass wir nur abwarten können, in der Hoffnung, das das Problem gehäuft auftritt, und Fiat sich um eine endgültige Lösung bemühen muss (Software?). :shock:
Habe irgendwo gelesen, dass das Problem vor einiger Zeit auch im Lancia Delta mit Instant Nav aufgetaucht ist, offenbar wurde auch dem/den betroffenen Kunden nicht geholfen seitens Fiat.

Hat sonst noch jemand dieses Problem (speziell Serie 1 Besitzer, aber auch Serie 0 mit Instant Nav).

Gruß
Andreas

Infos über meinen Bravo: 1.6 Multijet 120 Formula, Crossover Schwarz, Sportpaket, Komfortpaket, Infotainment-Paket (Blue & Me + Instant NAV), Raucherpaket, 12V Steckdose Kofferraum, Zusatzheizer, Partiell abgedunkelte Scheiben


scubidu24

Bravo-Professor

Beiträge: 2 063

Registrierungsdatum: 19. Oktober 2008

Danksagungen: 14

  • Nachricht senden

2

Donnerstag, 16. September 2010, 15:48

RE: Blue&Me/InstantNav Soundqualität USB

Hub, bestätige ich auch! B&M aber ohne Nav

Infos über meinen Bravo: T-Jet 150 PS, dezent optimiert :)


acenet

Mitglied

  • »acenet« ist männlich

Beiträge: 50

Registrierungsdatum: 1. Januar 2010

  • Nachricht senden

3

Donnerstag, 16. September 2010, 18:49

Hallo,

warst du deswegen nicht in der Werkstatt?

Gruß
Andreas

Infos über meinen Bravo: 1.6 Multijet 120 Formula, Crossover Schwarz, Sportpaket, Komfortpaket, Infotainment-Paket (Blue & Me + Instant NAV), Raucherpaket, 12V Steckdose Kofferraum, Zusatzheizer, Partiell abgedunkelte Scheiben


scubidu24

Bravo-Professor

Beiträge: 2 063

Registrierungsdatum: 19. Oktober 2008

Danksagungen: 14

  • Nachricht senden

4

Donnerstag, 16. September 2010, 20:43

Nein, bis anhin nicht....

Infos über meinen Bravo: T-Jet 150 PS, dezent optimiert :)


acenet

Mitglied

  • »acenet« ist männlich

Beiträge: 50

Registrierungsdatum: 1. Januar 2010

  • Nachricht senden

5

Donnerstag, 16. September 2010, 20:57

Nicht bemerkt, oder stört dich das nicht?

Interessant wäre, wenn jemand mit Instant Nav diese Probleme NICHT hat. Dann könnten wir mal die Software-Versionen vergleichen.. :roll:

Gruß
Andreas

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »acenet« (16. September 2010, 21:02)

Infos über meinen Bravo: 1.6 Multijet 120 Formula, Crossover Schwarz, Sportpaket, Komfortpaket, Infotainment-Paket (Blue & Me + Instant NAV), Raucherpaket, 12V Steckdose Kofferraum, Zusatzheizer, Partiell abgedunkelte Scheiben


Bahntrans

Mitglied

  • »Bahntrans« ist männlich

Beiträge: 35

Registrierungsdatum: 27. Januar 2010

Wohnort: Marburg

  • Nachricht senden

6

Freitag, 17. September 2010, 06:56

RE: Blue&Me/InstantNav Soundqualität USB

Hallo,

habe das gleiche Problem aber nur über den IPod.
Ich dachte es liegt an der Software.
Wenn hoffentlich bald das Update kommt, denke ich dass
der Fehler behoben sein wird.

Infos über meinen Bravo: Sondermodell MSN


smokey55

Bravo-Meister

  • »smokey55« ist männlich

Beiträge: 1 783

Registrierungsdatum: 19. April 2008

Wohnort: Hessen-Süd; MKK

Verbrauch: Spritmonitor.de

Danksagungen: 91

  • Nachricht senden

7

Freitag, 17. September 2010, 09:55

Moin,
bei meiner Bella ist das noch nie aufgetreten.
Wenn ihr mir schreibt, wie ich an die SW-Version komme ...

Aber ansonsten: Blue&Me und MP3-CD-Player vom Radio sind völlig getrennte Systeme.
Kann also sein, dass dem Blue&Me irgendwas nicht schmeckt (Datenrate, variable Datenrate, Encoder)
Falls Ihr darüber Details wisst... ich kenne mich mit mp3 ganz gut aus.

mfg
Smokey

Infos über meinen Bravo: Seit April 2008: Emotion, schwarz-metallic, 225x17", T-Jet 150PS, Blue&Me Nav, Mittelarmlehne, Winter, Hecksensoren, Scheibentönung (hi) .... verkauft nach PL in 7/20


Jeckel

Mitglied

  • »Jeckel« ist männlich

Beiträge: 13

Registrierungsdatum: 9. August 2010

  • Nachricht senden

8

Freitag, 17. September 2010, 10:02

Hi,

ich habe bisher auch noch keine Probleme festgestellt. Habe meist
einen 8GB Stick am laufen. Keine Aussetzer oder auch Knistern oder Knacken
feststellbar.

Ich kann mir denken, das es möglicherweise bei dir mit verschiedenen MP3 Kodierungen zu tun hat und B&M hier zum Teil zu kämpfen hat.

Ich habe auch schon mal versucht irgend eine Versionsnummer zu am Instant Nav zu finden oder auch die installierte B&M version festzustellen.
Gefunden habe ich hier allerdings nix.

Gruß
Jörg

Infos über meinen Bravo: Dynamic 120PS


acenet

Mitglied

  • »acenet« ist männlich

Beiträge: 50

Registrierungsdatum: 1. Januar 2010

  • Nachricht senden

9

Freitag, 17. September 2010, 10:11

Zitat

Wenn ihr mir schreibt, wie ich an die SW-Version komme ...


Zitat

Ich habe auch schon mal versucht irgend eine Versionsnummer zu am Instant Nav zu finden oder auch die installierte B&M version festzustellen.
Gefunden habe ich hier allerdings nix.


Bei Instant Nav die Menü Taste gedrückt halten, dann gibts glaube ich einen Punkt Systemdiagnostik, wo eine Reihe von Versionsnummern präsentiert werden.

Ich hatte bei meinem Vorgänger-Modell (GP mit Blue&Me) keinerlei Probleme mit dem selben Stick und exakt denselben MP3s. Es sind ja teilweise auch gekaufte MP3s betroffen (z.B. von Amazon), die machen sonst nirgends Probleme bei mir.

Gruss
Andreas

Infos über meinen Bravo: 1.6 Multijet 120 Formula, Crossover Schwarz, Sportpaket, Komfortpaket, Infotainment-Paket (Blue & Me + Instant NAV), Raucherpaket, 12V Steckdose Kofferraum, Zusatzheizer, Partiell abgedunkelte Scheiben


smokey55

Bravo-Meister

  • »smokey55« ist männlich

Beiträge: 1 783

Registrierungsdatum: 19. April 2008

Wohnort: Hessen-Süd; MKK

Verbrauch: Spritmonitor.de

Danksagungen: 91

  • Nachricht senden

10

Freitag, 17. September 2010, 19:42

Also bei mir kommt man allenfalls an einen Systemcode, der ist aber AFAIK von der Freisprecheinrichtung/Bluetooth. Ansonsten BJ 2/2008
Ich gehe mal davon aus, Ihr habt schon mal Reset gemacht?! Vielleicht haben die einen falschen Prozessor drin, der zu langsam ist und es deshalb nicht immer schafft richtig zu dekodieren?
Schreib wenn möglich mal was über die Eigenschaften der betroffenen Stücke.

Und was ganz doofes: einige Lieder, die ich auf dem Stick habe, bringen den einen Lautsprecher zum Krächzen, weil da ein Bass drin ist, der im Radio nie auftaucht. Ist aber eindeutig ein Fehler des Lautsprechers .... deshalb habe ich diesen "Garantiefall" erst vor zwei Wochen bemerkt.

mfg
Smokey

Infos über meinen Bravo: Seit April 2008: Emotion, schwarz-metallic, 225x17", T-Jet 150PS, Blue&Me Nav, Mittelarmlehne, Winter, Hecksensoren, Scheibentönung (hi) .... verkauft nach PL in 7/20



Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Fiat-Bravo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!