Diese Werbung wird für Fiat-Bravo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt

arctisbaer

Mitglied

Beiträge: 3

Registrierungsdatum: 11. März 2013

Danksagungen: 2

  • Nachricht senden

1

Sonntag, 17. März 2013, 19:03

LFB / Visteon CAN-Bus / Alpine


Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo zusammen,

nachdem ich nun ein paar Tage im Forum gesucht habe bin ich nicht fündig geworden und muss mal nachfragen.

Kurz zusammengefasst:
- Blue&Me Nav Steuergerät defekt. Sollte laut dem Freundlichen dann 900,- kosten
- Da kauf ich mir lieber was richtiges und hab dann auf ALPINE umgesattelt.
- Altes Radio und Blue&ME Nav Steuergrät raus, neues Radio rein. USB Dose umgelötet, GPS Antenne (liegt UNTER dem Dachzwischen Himmel und Karosserie!)

Jetzt habe ich einen Bravo 2007 in dem das mysteriöse VISTEON Radio verbaut war.
Eigentlich wollte ich dann ja nur einen Lenkradfernbedienungsadapter für das neue ALPINE Radio verbauen.
Das gestaltet sich allerdings schwieriger als gedacht.

Habe mir auf anraten aus dem Forum dieses CAN-BUS Interface gekauft.

CAN-Bus Interface

Gut beim Einbau ist dann aufgefallen das der mitgelieferte Stecker nicht ganz mit dem FIAT ISO Stecker zusammenpasst. (Dauerplus war woanders...)

Meine Befürchtung ist, das auch evtl. andere Stecker anders belegt sind.
Obwohl bei Einrichtung des Interface alles wie beschrieben funktioneiert hat.
Rote Lämchen leuchten wann sie sollen. Grüne auch....

Schlussendlich funktioniert die LFB aber nicht.

1. Hat jemand Erfahrungen mit dem gekauften Interface?
2. Hat jemand evtl. einen Schaltplan der Steckerbelegung für VISTEON?
(Umbauen, löten, etc. wäre kein Problem. Man muss halt nur wissen was wo ist)

Danke schon mal vorab....

  • »BravoMaseratie« ist männlich

Beiträge: 4 255

Registrierungsdatum: 11. Mai 2010

Wohnort: Karl-Marx-Stadt

Danksagungen: 78

  • Nachricht senden

2

Sonntag, 17. März 2013, 19:33

RE: LFB / Visteon CAN-Bus / Alpine

Das mit dem Dauerplus ist normal das liegt fast überall wo anders....

Ich habe auch das Problem das mit meinem Adapter nur Laut und Leise geht, der Rest geht nicht...

Naja ich brauch das ganze auch nicht wirklich mit dem Touchscreen geht das eh schneller ;)

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Fiat-Bravo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!