Diese Werbung wird für Fiat-Bravo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italiatec

Sharijan

Mitglied

Beiträge: 7

Registrierungsdatum: 15. November 2013

  • Nachricht senden

1

Montag, 22. Mai 2017, 17:24

Problem Einbau DIN2 Radio


Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo zusammen,
ich wollte das Werksradio von meinem Fiat Bravo T-Jet 150PS gegen ein Kenwood DDX4017 Autoradio tauschen.
Also altes Radio eingebaut, CAN-BUS Adapter + ISO Adapeter rangesteckt, aber das Radio reagiert nicht, bekommt keinen Strom. Ich habe auch keine Ahnung wo ich den Stecker der Lenkradbedienung am CAN BUS anstecken muss.
Könnt ihr vielleicht mal bitte die Bilder anschauen, vielleicht fällt ja jemanden auf den Fotos schon auf wo das Problem liegt.
https://www.dropbox.com/s/2vbmfyak5vwg8d9/DSC_0432.JPG?dl=0
https://www.dropbox.com/s/pfy5r2hmohg73a0/DSC_0433.JPG?dl=0
https://www.dropbox.com/s/ew5l4dcofr8fowh/DSC_0434.JPG?dl=0

Verwendeter CAN-BUS: #mce_temp_url#
Autoradio+ISO: #mce_temp_url#

Baseman

Bravo-Profi

  • »Baseman« ist männlich

Beiträge: 846

Registrierungsdatum: 16. Februar 2015

B N
-
R B D B *

Danksagungen: 53

  • Nachricht senden

2

Mittwoch, 24. Mai 2017, 11:10

ohne Canbus funktioniert das ganze sowieso nicht.. weil du nicht von haus aus ein dauerplus dort hast.

das canbus musste zwischen Auto und Radio klatschen.

Wenn das noch immer nicht geht dann mit einem Multimeter messen ob du dauerplus und geschaltenes Plus dort liegen hast.(mit CAN BUS)

lg.

Infos über meinen Bravo: Bj 2010, Multiair Turbo 140Ps, Kicker/ESX Anlage verbaut!(aber so Eine wo man noch einen Kofferaum hat;-)) [size=12][u][i][b]


Ähnliche Themen

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Fiat-Bravo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!