Diese Werbung wird für Fiat-Bravo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italiatec

abarth124

unregistriert

21

Dienstag, 8. März 2011, 21:11


Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo!

Ich habe gerade nochmal die Prüflampe an den Antennenausgang gehalten. Da diese leuchtet gehe ich davon aus, dass der Radio eine Phanthomeinspeisung hat.

Den zusätzlichen Verstärker habe ich mal abgeklemmt. Mal sehen, ob sich der Empfang verschlechtert.

Gruß
Michael

dokkyde

Bravo-Meister

Beiträge: 1 508

Registrierungsdatum: 5. Dezember 2007

Danksagungen: 39

  • Nachricht senden

22

Dienstag, 15. März 2011, 14:06

Hi,

ich bin nun auch betroffen. Empfang immer super und nun nur noch rauschen, sehr schlechter Empfang.

Ich werd mal nen anderes Radio testen und ggf. die Antenne wechseln.

Wie bekommt man die Antenne bzw. den Dachhimmel gelöst ?
MultiJet: Das Hauptproblem ist, es muß schneller gehen :twisted:

Infos über meinen Bravo: Golf VII 2.0 TDI BMT Highline


dokkyde

Bravo-Meister

Beiträge: 1 508

Registrierungsdatum: 5. Dezember 2007

Danksagungen: 39

  • Nachricht senden

23

Donnerstag, 17. März 2011, 12:13

So,

hab das kleine rote Monster mal durchgemessen.

Antennenfuss ist defekt und wird bestellt. Hab mit derzeit einen 90 cm Draht ans Kabel im Dachhimmel gesteckt und kann erstmal Radio empfangen.
MultiJet: Das Hauptproblem ist, es muß schneller gehen :twisted:

Infos über meinen Bravo: Golf VII 2.0 TDI BMT Highline


abarth124

unregistriert

24

Freitag, 18. März 2011, 08:48

@dokkyde

Kannst Du mal kurz beschreiben, was Du gemessen hast?
Ich würde meinen Fuß auch gerne mal prüfen.

Danke!
Michael

dokkyde

Bravo-Meister

Beiträge: 1 508

Registrierungsdatum: 5. Dezember 2007

Danksagungen: 39

  • Nachricht senden

25

Sonntag, 20. März 2011, 09:07

Hi,

Radio aushebeln und einen 90 cm langen Draht in die Antennenbuchse stecken. Empfang war ok. Dann habe ich hinten die Gummidichtung an der Heckklappe gelöst und den Himmel leicht nach unten gedruckt. Du erkennt dort einen Verbinder, den entfernen und in die Buchse den Draht. Empfang war voll da. Daraufhin habe ich den Fuss in der Werke tauschen lassen, da ich eh hin musste. Seitdem habe ich wieder Empfang wie am ersten Tag.

Lt. teseo frieren die Füße im Winter gern kaputt. Keine Werkstatt sagte, ich war der Erste.
MultiJet: Das Hauptproblem ist, es muß schneller gehen :twisted:

Infos über meinen Bravo: Golf VII 2.0 TDI BMT Highline


werner

Bravo-Schrauber

  • »werner« ist männlich

Beiträge: 179

Registrierungsdatum: 5. Januar 2011

Danksagungen: 3

  • Nachricht senden

26

Dienstag, 28. Juni 2011, 05:08

Schlechter Radioempfang

Moin zusammen,

bei meinem sechs Monate alten Bravo stellt sich der Radioempfang mit dem beim Blue & Me Instant Nav serienmäßigen Radio recht dürftig dar: Es empfängt zwar viele Sender, aber auch die ganz starken und nahen Sender meist mit leichten Störungen (Rauschen, Knacksen usw.).

Antenne sitzt fest drauf, es sind keine typischen Ursachen erkennbar. Bei meinem Fiat Punto (EZ 2003) stellt sich das Problem mit einem Sonyradio ähnlich dar. Vielleicht eine typische Fiat-MAcke??

Gibts Tipps hierzu?

Danke vorab

Edit by poldiausw:

Themen zusammengefügt
gruß werner

Infos über meinen Bravo: 1.4 T-Jet Dynamic (2010), FIAT Panda Classic, FIAT Punto Dynamic


Styles

Bravo-Schrauber

  • »Styles« ist männlich

Beiträge: 282

Registrierungsdatum: 26. Januar 2011

Wohnort: Leipzig

  • Nachricht senden

27

Dienstag, 28. Juni 2011, 10:06

joar das das problem bei fiat mit dem empfang hat glaube jeder zutun aber wer hört schon radio ;-)
2007-11 / Grande Punto, Dynamic , 1400ccm, 77PS
2011-XX / Bravo, Sport, 1400ccm, 140PS

Infos über meinen Bravo: Sport MultiAir 140PS Sport in Maseratie blau metallic


Benzly

Mitglied

  • »Benzly« ist männlich

Beiträge: 38

Registrierungsdatum: 11. März 2011

Wohnort: Hamburg

  • Nachricht senden

28

Dienstag, 28. Juni 2011, 18:52

Das Problem habe ich definitiv auch. Ich hatte ja bis vor kurzem einen Stilo und da war der Empfang auch relativ bescheiden. Nun dachte ich es liegt am Auto und hatte mich schon auf einen besseren Empfang im Bravo gefreut, aber toll ist was anderes. Vielleicht hat die Marke da so seine Schwächen.

Infos über meinen Bravo: 1.4 Multiair in schwarz


BlueRay83

Mitglied

  • »BlueRay83« ist männlich

Beiträge: 32

Registrierungsdatum: 2. Dezember 2011

Wohnort: Bad Lauterberg

  • Nachricht senden

29

Donnerstag, 19. Dezember 2013, 11:41

Glück auf,

ich greif das Thema mal auf, da ich ein ähnliches Problem habe.

Das der Empfang vom Radio bescheiden ist, damit habe ich mich bereits mit abgefunden.

Seid neustem aber ist der Empfang nur noch schlecht bis durchgängiges Rauschen.

Hab das original Radio mit instand Nav und Blue&Me gestern mal raus gezogen um die Anschlüsse zu überprüfen, alles fest.

Nun hab ich die Antenne auf dem Dach mal abgeschraubt und dabei ist mir aufgefallen dass einseitig eine Furche, als ob man mit einem Messer durch das

Gummi geschnitten, auf dem Stab zu sehen ist.

darauf hin bin ich zum KFZ Teile Markt und hab denen die Antenne gezeigt, die sagten mir dass schon solch kleine Schäden die Antenne unbrauchbar

machen. Hat jemand von euch eine ähnliche Erfahrung gemacht? Oder liegt es eher an der Elektronik im Antennenfuß? (GPS funtioniert!)

Gibt es eine zuverlässige Messmethode?

Wo bekomme ich Ersatz? (Im Netz finde ich nichts gescheites)

Harzliche Grüße

VittoRino

Infos über meinen Bravo: 1.4 16V My Life edition


30

Donnerstag, 19. Dezember 2013, 12:59

da haben die schon recht. Habe auch diese Erfahrungen gemacht. Kleine Maderbisse im Umlaufenden Kabel der Antenne. Schon rauschen und co.

Kaufe dir auf alle Fälle nicht so eine Antennen Atrappe mit Metall dran wie es die auch im Baumarkt gibt, die Taugen zwar gegen Marderbisse, aber nicht für guten Empfang. Wenn du keine Im Netzt findest kaufe beim Händler.

Und wenn es dir die Sache wert war, und du diese Mistviecher in der Gegend hast, dann schraube den Antennenstab über die Nacht ab wenn möglich. Klingt blöd ist aber der einzige schutz gegen Marderbisse. Außer du hast eine Garage.

Ich schraube meine auch in der Hochsaison der Marderrevierkämpfe ab. Und da ich von einem Revier zum anderen fahre(Home- Arbeit) und der Bock da auch nachts steht, hilft nichts anderes.


BlueRay83

Mitglied

  • »BlueRay83« ist männlich

Beiträge: 32

Registrierungsdatum: 2. Dezember 2011

Wohnort: Bad Lauterberg

  • Nachricht senden

31

Donnerstag, 19. Dezember 2013, 16:51

Vielen dank für den Tipp! Da bringst du mich auf eine wichtige Erkenntnis, auch mal den Motorraum zu checken.

Infos über meinen Bravo: 1.4 16V My Life edition


BlueRay83

Mitglied

  • »BlueRay83« ist männlich

Beiträge: 32

Registrierungsdatum: 2. Dezember 2011

Wohnort: Bad Lauterberg

  • Nachricht senden

32

Samstag, 25. Januar 2014, 20:37

So habe mal Zeit gehabt mich der Sache etwas anzunehmen und habe mal den Antennenstab mit einem Kupferkabel getauscht, leider hat sich am Empfang keine Besserung eingestellt. Ich habe mir daraufhin den Preis für den original Antennenfuß eingeholt,
knapp 70€ für das gute Stück und der Antennenstab nochmal 17€.

Ich weiß zwar nich nicht wie, ausgerechnet dieses Teil kaputt gehen kann aber sobald Ich es getauscht habe, wird das defekte obduziert und das Ergebnis hier presentiert. Vielleicht haben wir dann auch eine Reparaturlösung.

Ich vermute ganz stark das Feuchtigkeit der Auslöser ist, da Ich die Antenne für die Waschanlage abgeschraubt habe. Korrosion wird wohl sein übriges getan haben.

Euch ein schönes Wochenende.

Gruß VittoRino

Infos über meinen Bravo: 1.4 16V My Life edition


Desenberg

Mitglied

Beiträge: 23

Registrierungsdatum: 19. Dezember 2017

Danksagungen: 4

  • Nachricht senden

33

Montag, 25. Dezember 2017, 15:30

schlechter Radio Empfang Fiat Bravo / Antennenfuß tauschen

Ich hatte ebenfalls mieserablen Radioempfang in meinem gebrauchten Bravo (1.6d Multijet 105PS, Bj 2012, Racing edition). Daraufhin habe ich heute den Antennenfuß gewechselt und der Empfang ist wieder wunderbar. Ich habe mich in der Bucht für einen originalen Antennenfuß entschieden, da ich gelesen habe, dass der integrierte Verstärker auf das Radio abgestimmt sein kann und wollte umgehen, dass es mit einem universellen Antennenfuß nicht besser wird. (ca. 35€ mit Versand, der Fiathändler wollte 80€ + ca. 1std Lohn). Ich habe das Radio ohne Navi & Co.
Der ausgebaute Antennenfuß hat bei mir die Art.-Nr.:51789234
Verbaut habe ich nun die: 51908657


Im Grunde ist der ausbau bereits hier beschrieben:
Dachantenne ausbauen/ersetzen


Hier nochmal wie ich vorgegangen bin:
1. Gummidichtung der Heckklappte soweit entfernen, dass die seitlichen Kunststoffabdeckungen frei liegen.
2. Türgummi der hinteren Türen rechts und links ebenso entfernen, dass der Dachhimmel oben und die Seitenverkleidung hinten frei liegen.
3. Kreuz-Schrauben in der Seitenverkleidung lösen (jeweils eine hinten am Kofferraum und eine hinter der Rücksitzbank, diese also nach vorne klappen.
4. Griffe hinten abschrauben (Torx)
5. Lichter hinten herausnehmen. Hierfür seitlich Richtung Kofferraum in den Schlitz hebeln, anschließend die darunter liegende Torx lösen. Diese habe ich dann hängen lassen.
6. Seitenverkleidungen rechts und links heraushebeln. Hierzu habe ich einen flachen Schraubenzieher möglichst dicht an den Raststiften angesetzt. Diese sieht man wenn man durch den Schlitz Schaut, wo zuvor die Gummidichtungen von Tür und Heckscheibe waren (siehe Bilder, ich habe dort nur 2. die Rastpunkte hinter den Türgummis fotografiert. An der Heckklappe ist das aber sehr ähnlich. Wenn pro seite 4 Raststellen sowie die 2 Kreuzchrauben gelöst sind, sollte die Verkleidung ausreichend weit herunterziehen lassen, damit der Himmel freiliegt.
7. Nun hängt das Dach hinten in der Mitte noch an dem Rasthaken, siehe Bild "mittlerer Rasthaken". Den unteren Bereich sieht man ebenfalls durch den Schlitz der entfernten Gummidichtung. Da ich ihn unter größerer Kraft nicht gelöst bekommen habe und nicht wusste wie er befestigt ist, habe ich die Klebschicht mit einem Cuttermesser durchtrennt und ihn hinterher wieder angeklebt. Hier wäre es sicherlich zielführender die Widerhaken irgendwie zusammenzudrücken.
8. Wenn das geschafft ist kann man den Antennenfuß (siehe Bild) erfühlen und mit einem 22er Schlüssel lösen. Nun noch den Antennenstecker lösen und dann kann der Fuß herausgenommen werden. Der Stecker befindet sich etwas weiter rechts direkt an der Stelle wo der Dachhimmel gewölbt ist.
9. Wieder alles in umgekehrter Reihenfolge zusammenbauen.


Für interessierte habe ich den aufgeschraubten alten Fuß angehängt. Es sieht aus als wäre hier ein Keramikkondensator durchgeschlagen und weniger nach Korrosion im Fuß. Deutet für mich eher auf Alterung als auf Folgen der Waschstraße hin. Ärgerlich dass solch ein Cent-Bauteil so einen Aufwand bedeutet. Wüsste ich welche Kapazität das der Kondensator hätte, würde ich testen ob der Fuß mit einem neuen Kondensator wieder voll funktionsfähig wäre. Ich hoffe meine jetzt verbaute Artikelnummer hält nun länger.
»Desenberg« hat folgende Bilder angehängt:
  • oberer_Rasthaken.JPG
  • unterer_Rasthaken.JPG
  • mittlerer_Rasthaken.JPG
  • Antennenfußverschraubung.JPG
  • Schaden.JPG

giggel

Bravo-Fan

Beiträge: 43

Registrierungsdatum: 9. April 2015

Danksagungen: 1

  • Nachricht senden

34

Freitag, 29. Dezember 2017, 18:46

Und wenn man die Variante mit Blue&Me hat?
Ist es der gleiche Antennenfuß?

Oder kann der mehr? - > Telefon / Navi

Desenberg

Mitglied

Beiträge: 23

Registrierungsdatum: 19. Dezember 2017

Danksagungen: 4

  • Nachricht senden

35

Samstag, 30. Dezember 2017, 18:42

Laut anderen Beiträgen hier im Forum gibt es da Varianten mit 2 sowie 3 Kabel.
Mehr weiß ich leider nicht.

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Fiat-Bravo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!