Diese Werbung wird für Fiat-Bravo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt

Beiträge: 2

Registrierungsdatum: 16. September 2014

  • Nachricht senden

1

Dienstag, 16. September 2014, 19:02

Orginal NAVTEQ SD Karte im Blue and Me Navi Fiat Bravo ohne Funktion


Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo Zusammen,
ich habe mir einen Fiat Bravo mit Blue And Me Navi gebraucht gekauft (Bj 2010). Beim Kauf viel mir bereits auf das, dass NAvi ohne Funktion ist.
Der Verkäufer des PKW sagte das der Vorbesitzer das Navi nicht genuzt hätte und ich erst die Navi Software (NAVTEQ) online registrieren muss. Diese Registrierung machte ich, wie in der Anleitung beschrieben führte ich die Schritte dafür durch. Im auto konnte ich dann den 16 stelligen Code eingeben also alles wunderbar. Beim Einstecken der SD in den Kartenslot kommt auch die Meldung das die Karte erkannt wurde.

Nun zu meinem Problem. Will ich nun das Navi verwenden, d.h. eine Adresse eingeben oder die Karte anschauen. Kommt folgende Fehlermeldung: Straßenkarten-SD Card fehlt Bitte einlegen. Kurz danach lese ich die Meldung: SD-Karte kann entnommen werden. Ich habe auch bereits versucht die Orginal SD auf eine andere zu Kopieren. Auch das bringt nichts.


Ich bin wirklich am verzweifeln würde mich freuen wenn mir jemand einen Tipp hätte an was das liegen könnte.

Crazy_Boney

Bravo-Fahrer

  • »Crazy_Boney« ist männlich

Beiträge: 173

Registrierungsdatum: 21. Mai 2012

Danksagungen: 29

  • Nachricht senden

2

Dienstag, 16. September 2014, 19:28

Ich kann nur was ähnliches berichten, allerdings mit dem Blue&Me Nav. Das mit dem Piktogrammen im Cockpit.
Blue&Me Nav erkennt kein Kartenmaterial mehr
Vielleicht hilft auch mal die Sicherung von deinem Navi zu ziehen.

Infos über meinen Bravo: Bravo Sport Plus, maranellorot


Beiträge: 2

Registrierungsdatum: 16. September 2014

  • Nachricht senden

3

Montag, 29. September 2014, 14:47

Danke für den Tipp.
Hat allerdings nichts gebracht. :(

Sonst noch irgendwelche Ideen ?

Ähnliche Themen

Verwendete Tags

Blue and Me, Navi, Navi geht nicht, Navteq

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Fiat-Bravo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!