Diese Werbung wird für Fiat-Bravo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Augustin-Group

Blue Devil

Bravo-Fan

  • »Blue Devil« ist weiblich

Beiträge: 61

Registrierungsdatum: 16. August 2011

Wohnort: Weildorf

F N
-
B D * *

Danksagungen: 20

  • Nachricht senden

1

Dienstag, 16. April 2013, 14:35

Radio spinnt bei Wärme


Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo liebe Leute,
Ich hoffe Ihr könnt mir helfen.
seit 3 Wochen habe ich ein Kenwood BTX 92 in meinen Blue eingebaut.
Sobald es jedoch wärmer ( ab ca 14 grad) Außentemperatur ist, geht das gesamte Radio inclusive Lenkradfernbedienung nicht mehr.
Es wird nur noch "Protect" angezeigt. Alles resetten und Radio ausbauen bringt da nix mehr.
Könnte es an den Lautsprechern liegen? Was kann ich nur tun?? Hat Vllt..jemand die ultimative Lösung für mich parat?????
Danke schonmal fürs helfen :-D
was blauer Samt war wurde jetzt ein blauer Teufel :-)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Blue Devil« (16. April 2013, 14:36)

Infos über meinen Bravo: 1,4 T-Jet in cool jazz metallic.wird langsam immer mehr zum BLAUEN Teufel


Blue Devil

Bravo-Fan

  • »Blue Devil« ist weiblich

Beiträge: 61

Registrierungsdatum: 16. August 2011

Wohnort: Weildorf

F N
-
B D * *

Danksagungen: 20

  • Nachricht senden

2

Samstag, 27. April 2013, 11:06

Hmmm....schade das mir da keiner helfen KANN oder WILL....
Dachte dafür wäre ein FORUM da.... :-(
was blauer Samt war wurde jetzt ein blauer Teufel :-)

Infos über meinen Bravo: 1,4 T-Jet in cool jazz metallic.wird langsam immer mehr zum BLAUEN Teufel


Maranello2011

Moderator

  • »Maranello2011« ist männlich

Beiträge: 1 662

Registrierungsdatum: 5. März 2012

Wohnort: Werdau

*
-
* * * * * *

Danksagungen: 137

  • Nachricht senden

3

Samstag, 27. April 2013, 11:55

Hallo Blue Devil,

ich hab die Vermutung, das es an dem Radio selbst liegt. Soweit ich weiß, (aus eigener Erfahrung), haben die Radios einen "Wärmefühler" welcher bei vorher eingespeicherten Temparaturen alles abschaltet.
Gegebenfals kann es auch sein, dass die Belüftung nicht richtig gewährleistet ist, also dass das Radio auf der Rückseite nicht genug Frischluft bekommt und dadurch schnell überhitzt.

Wenn vorher mit dem originalen Radio alles funktioniert hat, kann es nicht an den Lautsprechern liegen, die haben damit auch nichts zu tun.
Was es noch sein kann, das der Canbus-adapter, welchen du ja sicher zwischen den Kabeln vom Bravo kommend und deinem Radio, gesteckt hast, mansche Funktionen nicht richtig unterstütz und dieser das Problem verursacht.

Aber ohne genauere Infos wird es schwer, überhaupt einen Grund nennen zu können.

Infos über meinen Bravo: Maranello Rot, 1.4 T-Jet 150 PS, Emotion-Ausstattung, Carbon-Designbeklebung, Chromzierleiste als Ladekante, LED-TFL, LED-Strips-Standlicht, LED-Innenraum - Kofferraum und Rücklicht


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Blue Devil (29.04.2013)

4

Sonntag, 28. April 2013, 12:22

Das Problem ist recht perplex und nicht häufig hier zu lesen. Wenn keiner weiter Antwortet, hat das nichts damit zu tun das es keinen interessiert, eher das keiner einen Lösungsansatz hat. Und wenn hier alle schreiben, sie haben keine Idee ist dir auch nicht geholfen. Dir bleibt wohl nur der Weg zur werke oder zu einem neuen Radio. Sorry mehr kann ich auch nicht beitragen.

kitzl-katzl

Bravo-Meister

  • »kitzl-katzl« ist männlich

Beiträge: 1 439

Registrierungsdatum: 8. Juli 2010

Wohnort: Forchheim

Verbrauch: Spritmonitor.de

Danksagungen: 90

  • Nachricht senden

5

Sonntag, 28. April 2013, 19:42

Also in der Anleitung steht, wenn die Anzeige "prodect" blinkt, liegt ein Fehler (Kurzschluß) in der Verkabelung der Lautsprecher vor.
Tempomat, rote Bremsbacken, getönte Scheiben, beh. Waschdüsen, Böser Blick, unterer Grill vom Facelift, Lederschaltmanschette, Fensterverkleidung in Carbon, schwarze Seitenblinker, Abarth-Logos mit Taster, Sportpedale, Pioneer TS-WX210A

Infos über meinen Bravo: 1,9 8V Multijet 120PS, Blu Notturno Mic, Dynamic, Lederlenkrad und -schaltknauf mit MuFu-tasten, B&M


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Blue Devil (29.04.2013)

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Fiat-Bravo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!