Diese Werbung wird für Fiat-Bravo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Augustin-Group

Francesco87

Mitglied

Beiträge: 10

Registrierungsdatum: 25. August 2010

  • Nachricht senden

1

Mittwoch, 8. Dezember 2010, 20:16

Scheinwerferwaschanlage Xenon defekt?


Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo liebe leute

Seid einigen Tagen, funktionieren meine Spritzanlage für die Xenon beleuchtung.
Kann es wegen der Kälte sein? Oder hatte auch schon jemand anderes dieses Problem?
Also man hört dass sie spritzen aber die Düsen kommen nicht aus der frontstossstange raus -.-! Jemand ne idee? Wollte die versuchen raus zu ziehn aber dachte ich lass es mal bevor ich noch mehr beschädige!

Mfg

Und danke für eure antworten!

Francesco

  • »Austrian_Bravo« ist männlich

Beiträge: 55

Registrierungsdatum: 4. März 2010

Wohnort: Wien

  • Nachricht senden

2

Mittwoch, 8. Dezember 2010, 23:19

RE: Xenonsprützanlage defekt?

HI Francesco,

Blöde Frage jetzt mal ... hast du das ganze im Stand probiert oder während der Fahrt?

Habe auch die Waschanlage für die Xenon Beleuchtung und mir is aufgefallen ab einer bestimmten geschwindikeit fahrt diese nicht mehr aus, sondern bleibt drinnen ..
Ist vielleicht eh logisch weil dann vielleicht die halterungen wegbrechen würden :-?

sg,
Daniel

Infos über meinen Bravo: Fiat Bravo 1.4 T-jet - 120PS, Xenon, Sport Paket, Klimaautomatik, Tempomat, Blue&Me - Einfach nur Geil :)


botman

Mitglied

  • »botman« ist männlich

Beiträge: 10

Registrierungsdatum: 27. Juni 2010

Wohnort: Niederbayern

  • Nachricht senden

3

Mittwoch, 8. Dezember 2010, 23:35

das gleiche Problem hatte ich auch erst :-D
Hab mir schon gedacht die sind kaputt man hört zwar das sie spritzen wollen aber sie fahren sich nicht aus...
Lösung des Problems war das der Scheibenwischwasserbehälter fast leer war.
Es kommt aber trotzdem bei den Düsen für die Scheibe noch was raus.
Füll den Behälter nach und die Dinger kommen wieder raus zumindest wars bei mir so ;-)

Infos über meinen Bravo: T-Jet Racing 120 hp, crossover schwarz, Winterpaket, getönte Scheiben, rote Bremssättel, Klimaautomatik, Blue&Me, Tempomat, Parksensoren


  • »BravoMaseratie« ist männlich

Beiträge: 4 255

Registrierungsdatum: 11. Mai 2010

Wohnort: Karl-Marx-Stadt

Danksagungen: 78

  • Nachricht senden

4

Donnerstag, 9. Dezember 2010, 09:54

Ja genau so ist es wenn der Behälter zu leer ist ist der Druck zu gering und sie fahren nicht mehr aus rauskommen tut aber trotzdem noch was ;) schwer zu erklären :D
Vllt sind sie aber auch eingefroren das kann ich mir auch gut vorstellen ;)

Viele grüße

visitorsam

Moderator

  • »visitorsam« ist männlich

Beiträge: 4 681

Registrierungsdatum: 2. Februar 2009

Wohnort: Scherfede

Danksagungen: 15

  • Nachricht senden

5

Freitag, 10. Dezember 2010, 12:01

Nur mal gerade als Info:

Soweit ich das weiß fahren die SR (Scheinwerferreinigung) oder SWWD (Scheinwerferwischwasserdüsen) allein durch den Wasserdruck raus. Sprich wenn kein Druck mehr da ist reicht es nicht diese rauszudrücken.

Also liegt es meistens nur an
1. kein Wischwasser mehr
2. Defekte Pumpe
3. Schlauch eingefroren.
Gruß
Frank

Infos über meinen Bravo: Ist ein Freemont :ex DIVINA: 1,9 JTD 8v 120PS Dynamic EPIC Gray - PDC Hinten, Blue&Me, Eibach 50/30, nachträglich getönte Scheiben + Keil in der Frontscheibe, VisitorScope Sound System (RMS: 4x55 Watt + 1x 200 Watt Sub), orangene Bremssättel + Motorverkleidung


Collias

Bravo-Meister

  • »Collias« ist männlich

Beiträge: 1 256

Registrierungsdatum: 4. April 2008

Wohnort: Hinnebeck

Verbrauch: Spritmonitor.de

O H Z
-
Z * * *

Danksagungen: 33

  • Nachricht senden

6

Montag, 27. Dezember 2010, 19:17

Was die Xenon-Spritzdinger betrifft ist absolute Vorsicht geboten! Bei meinem BravoRosso haben sich die lackierten Abdeckkappen, die vorne auf dem Stoßfänger sitzen, letzten Winter leider insofern verabschiedet, als das die Halteklipse davon abgebrochen sind! Schuld war dann wohl der unerbitterliche Frost..... Einmal sind sie mir sogar im ausgefahrenen Zustand festgefroren! Da bin ich damals in die Tiefgarage eines Einkaufzentrums gefahren, um sie dort wieder aufzutauen! Sie sind da dann auch von selber wieder reingerutscht.

Völlig bescheuert: Wenn man morgens um 6 Uhr, so bei -10 bis -15°C, auf der Autobahn zur Arbeit fährt, dann ist die Frontscheibe recht schnell vom Streusalz, Matsch, Spritzwasser, etc. reichlich bis völlig unduchsichtig geworden. Also jetzt entweder blind weiterfahren oder Spritzen. Beim Spritzen wollen die Scheinwerferwaschdüsen aber auch unbedingt mit rausfahren.

Dumme Sache, wenn sie völlig festgefroren sind! Wie gesagt, die Halteklipse der Abdeckeungen hat es letzten Winter genau deshalb zerlegt und sie wurden vom Freundlichen im Frühjahr noch auf Garantie gewechselt. Die alten Kappen (mit der original-Wagenfarbe) hatten zum Schluß völlig locker munter vor sich hingeklappert. Allerdings hat mein Freundlicher die neuen Kappen absolut grausam lackiert, völlig anderer Farbton....(hab's leider verpennt, dies rechtzeitig zu reklamieren). Er meinte, die dunkeln schon noch nach, haben sie dann aber nicht gemacht....

Jetzt habe ich Angst, dass die Kappen diesen Winter abermals ihren Geist aufgeben (die Garantie ist ja inzwischen abgelaufen und mit der Extension sind solche Sachen nicht mehr abgedeckt) und nun spritze ich möglichst gar nicht mehr, wenn das Xenonlicht angeschaltet ist! Voll blöd: Auf der Bahn Nebelscheinwerfer anmachen (um überhaupt noch was zu sehen bzw. gesehen zu werden), Abblendlicht ausmachen, Frontscheibe in windeseile sauberspritzen, Abblendlicht wieder anmachen, Nebelscheinwerfer ausmachen um das Ganze dann nach 1-2km zu wiederholen. Die Anderen denken doch, du bist völlig gaga....

Bei VW weiß ich, läßt sich über den Bordcomputer einstellen, jedes wievielte Mal die Schweinwerferreinigungsdüsen mitspritzen sollen. Sie spritzen also nicht unweigerlich beim Fensterputzen mit! Das wäre doch für den Bravo auch mal eine Innovation: Am besten wäre natürlich die Möglichkeit, sie bei Frost ganz abwählen zu können....

Greetz Collias! :-))
...na Bravo! BravoRosso ohne "Vollwertiges Ersatzrad", nicht mal mit 'nem dämlichen "Notrad"... :icon_Fete2:

__/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/

Infos über meinen Bravo: "BravoRosso" 1.6 Maranello-Racing-Diesel, 120PS, 2-Zonen-Klimaauto, Interscope-Subwoofer, Bi-Xenon, Tempomat, Blue&Me, el.Klappspiegel+FH hi, Parksens.hi, Raucherpaket+Kofferraumstrom, weiße NSL, Eibach ProKit, 14mm Spurplatten, CarSigns/Chrom, DiTEC


visitorsam

Moderator

  • »visitorsam« ist männlich

Beiträge: 4 681

Registrierungsdatum: 2. Februar 2009

Wohnort: Scherfede

Danksagungen: 15

  • Nachricht senden

7

Mittwoch, 29. Dezember 2010, 21:33

Sag mal spritzen die Dinger nicht nur dann wenn du länger am Hebel ziehst?

Mach doch mal ein paar kurze Züge am Hebel und dann mit der Hand den Wischer aktivieren.

Hab das bei Oli mal beobachtet die Dinger kommen erst so 1-2 Sekunden verzögert dazu.
Gruß
Frank

Infos über meinen Bravo: Ist ein Freemont :ex DIVINA: 1,9 JTD 8v 120PS Dynamic EPIC Gray - PDC Hinten, Blue&Me, Eibach 50/30, nachträglich getönte Scheiben + Keil in der Frontscheibe, VisitorScope Sound System (RMS: 4x55 Watt + 1x 200 Watt Sub), orangene Bremssättel + Motorverkleidung


Don Camillo

Bravo-Fahrer

  • »Don Camillo« ist männlich

Beiträge: 175

Registrierungsdatum: 15. November 2009

Wohnort: Lüdenscheid

  • Nachricht senden

8

Mittwoch, 29. Dezember 2010, 21:44

habe bei meinem alfa gelegentlich auch das problem, aber seitdem ich etwas mehr frostschutz zusetze ist es nicht mehr aufgetreten


Zitat

Original von Collias


Bei VW weiß ich, läßt sich über den Bordcomputer einstellen, jedes wievielte Mal die Schweinwerferreinigungsdüsen mitspritzen sollen. Sie spritzen also nicht unweigerlich beim Fensterputzen mit! Das wäre doch für den Bravo auch mal eine Innovation: Am besten wäre natürlich die Möglichkeit, sie bei Frost ganz abwählen zu können....

Greetz Collias! :-))



eine weitere möglichkeit wäre, die sicherung von der pumpe zu ziehen.
Es ist schon verwunderlich, mit welcher Begeisterung Pessimisten ihre Fortpflanzung betreiben.

Infos über meinen Bravo: Bravo t-jet Sport in Glory Weiss.


visitorsam

Moderator

  • »visitorsam« ist männlich

Beiträge: 4 681

Registrierungsdatum: 2. Februar 2009

Wohnort: Scherfede

Danksagungen: 15

  • Nachricht senden

9

Mittwoch, 29. Dezember 2010, 21:45

Zitat

Original von Don Camillo
eine weitere möglichkeit wäre, die sicherung von der pumpe zu ziehen.


Ist das nicht die gleiche wie fürs Wischwasser der Scheibe?
Gruß
Frank

Infos über meinen Bravo: Ist ein Freemont :ex DIVINA: 1,9 JTD 8v 120PS Dynamic EPIC Gray - PDC Hinten, Blue&Me, Eibach 50/30, nachträglich getönte Scheiben + Keil in der Frontscheibe, VisitorScope Sound System (RMS: 4x55 Watt + 1x 200 Watt Sub), orangene Bremssättel + Motorverkleidung


Don Camillo

Bravo-Fahrer

  • »Don Camillo« ist männlich

Beiträge: 175

Registrierungsdatum: 15. November 2009

Wohnort: Lüdenscheid

  • Nachricht senden

10

Mittwoch, 29. Dezember 2010, 22:18

Zitat

Original von visitorsam

Zitat

Original von Don Camillo
eine weitere möglichkeit wäre, die sicherung von der pumpe zu ziehen.


Ist das nicht die gleiche wie fürs Wischwasser der Scheibe?


wenns wie bei meinem alfa ist, dann definitiv nicht, denn zum einen baut die mehr druck als die für die scheibe auf und zum zweiten war letzte woche die sicherung für die reinigung der scheinwerfer defekt und für die scheibe gings noch.


toni
Es ist schon verwunderlich, mit welcher Begeisterung Pessimisten ihre Fortpflanzung betreiben.

Infos über meinen Bravo: Bravo t-jet Sport in Glory Weiss.



Don Camillo

Bravo-Fahrer

  • »Don Camillo« ist männlich

Beiträge: 175

Registrierungsdatum: 15. November 2009

Wohnort: Lüdenscheid

  • Nachricht senden

11

Mittwoch, 29. Dezember 2010, 22:30

hab mal nachgeschaut,

Scheinwerferwaschanlage:
Relais T20 im Verteiler im Motorraum wird mit Strom durch die Leitung mit der Sicherung F4 versorgt.

Scheibenwaschanlage:
Relais T12 und die Leitung mit der Sicherung F43 unterm armaturenbrett.

da es verschiedene relais sind, gehe ich von verschiedenen pumpen aus.


toni
Es ist schon verwunderlich, mit welcher Begeisterung Pessimisten ihre Fortpflanzung betreiben.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Don Camillo« (29. Dezember 2010, 22:30)

Infos über meinen Bravo: Bravo t-jet Sport in Glory Weiss.


visitorsam

Moderator

  • »visitorsam« ist männlich

Beiträge: 4 681

Registrierungsdatum: 2. Februar 2009

Wohnort: Scherfede

Danksagungen: 15

  • Nachricht senden

12

Donnerstag, 30. Dezember 2010, 19:19

Zitat

Original von Don Camillo
hab mal nachgeschaut,

Scheinwerferwaschanlage:
Relais T20 im Verteiler im Motorraum wird mit Strom durch die Leitung mit der Sicherung F4 versorgt.

Scheibenwaschanlage:
Relais T12 und die Leitung mit der Sicherung F43 unterm armaturenbrett.

da es verschiedene relais sind, gehe ich von verschiedenen pumpen aus.


toni


Okay so genau hab ich nicht nachgeschaut, aber dann wird so sein, und was hängt noch auf Sicherung F4?

Hätte aber damit gerechnet das die Zusammen abgesichert sind.
Gruß
Frank

Infos über meinen Bravo: Ist ein Freemont :ex DIVINA: 1,9 JTD 8v 120PS Dynamic EPIC Gray - PDC Hinten, Blue&Me, Eibach 50/30, nachträglich getönte Scheiben + Keil in der Frontscheibe, VisitorScope Sound System (RMS: 4x55 Watt + 1x 200 Watt Sub), orangene Bremssättel + Motorverkleidung


Collias

Bravo-Meister

  • »Collias« ist männlich

Beiträge: 1 256

Registrierungsdatum: 4. April 2008

Wohnort: Hinnebeck

Verbrauch: Spritmonitor.de

O H Z
-
Z * * *

Danksagungen: 33

  • Nachricht senden

13

Donnerstag, 30. Dezember 2010, 21:10

Zitat

Original von visitorsam
Sag mal spritzen die Dinger nicht nur dann wenn du länger am Hebel ziehst?

Mach doch mal ein paar kurze Züge am Hebel und dann mit der Hand den Wischer aktivieren.

Hab das bei Oli mal beobachtet die Dinger kommen erst so 1-2 Sekunden verzögert dazu.




Glaub mir, sobald du den Hebel auch nur schief anguckst, fangen die Scheinwerferwaschdüsen wie irre an zu spritzen, so sie denn nicht eingefroren sind...!

Die Scheibenwischer brauchen da schon ein wenig mehr Überzeugungskraft, um loszulaufen. Man muß definitiv 1-2 Sekunden am Hebel ziehen. Das hab' ich sogar schon einmal reklamiert und auf Garantie einen neuen Lenkstockhebel, allerdings mit genau der selben miesen Funktion, eingestzt bekommen....

Klar, Scheinwerferwaschdüsen und Scheibenreinigungsanlage müssen ja zwei verschieden angesteuerte Pumpen haben, da die Scheinwerferwaschdüsen (Kinners, welch ein umständliches Wort) ja nur bei eingeschaltetem Xenonlicht mit ansprechen. Sicherung einfach rausnehmen -? Wieso bin ich da nicht selber drauf gekommen? Habe mich inzwischen an die Licht ein- und ausschalterei aber gewöhnt. Und was die Anderen von mir denken, war mir auch schon immer schnubbe....

LG, dat Andy! :-)
...na Bravo! BravoRosso ohne "Vollwertiges Ersatzrad", nicht mal mit 'nem dämlichen "Notrad"... :icon_Fete2:

__/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/ __/

Infos über meinen Bravo: "BravoRosso" 1.6 Maranello-Racing-Diesel, 120PS, 2-Zonen-Klimaauto, Interscope-Subwoofer, Bi-Xenon, Tempomat, Blue&Me, el.Klappspiegel+FH hi, Parksens.hi, Raucherpaket+Kofferraumstrom, weiße NSL, Eibach ProKit, 14mm Spurplatten, CarSigns/Chrom, DiTEC


visitorsam

Moderator

  • »visitorsam« ist männlich

Beiträge: 4 681

Registrierungsdatum: 2. Februar 2009

Wohnort: Scherfede

Danksagungen: 15

  • Nachricht senden

14

Freitag, 31. Dezember 2010, 09:30

Zitat

Original von Collias
Sicherung einfach rausnehmen -? Wieso bin ich da nicht selber drauf gekommen? Habe mich inzwischen an die Licht ein- und ausschalterei aber gewöhnt. Und was die Anderen von mir denken, war mir auch schon immer schnubbe....

LG, dat Andy! :-)


Dann zeih doch mal F4 ;) wird bestimmt besser sein als Xenon Brenner so häufig zu zünden....

Vorrausgesetzt an F4 hängt nicht noch irgendwas anderes mit dran.
Gruß
Frank

Infos über meinen Bravo: Ist ein Freemont :ex DIVINA: 1,9 JTD 8v 120PS Dynamic EPIC Gray - PDC Hinten, Blue&Me, Eibach 50/30, nachträglich getönte Scheiben + Keil in der Frontscheibe, VisitorScope Sound System (RMS: 4x55 Watt + 1x 200 Watt Sub), orangene Bremssättel + Motorverkleidung


Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Fiat-Bravo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!